Aggiornamento critico 0.17.x per HACS

1 minuti di lettura

L’ormai popolare ambiente HACS (Home Assistant Community Store) per Home Assistant, componente essenziale per dotare  con facilità il proprio HUB personale di componenti non ufficiali, subisce un aggiornamento critico che ne porta la versione alla 1.7.x.

Le novità sono varie:

  • nuova, sperimentale  interfaccia utente;
  • nuova gestione per i repository sperimentali;
  • l’installazione di temi da oggi prevede la possibilità di utilizzare il servizio frontend.reloat_themes;
  • un nuovo indicatore indica la presenza di un repository non utilizzato.

Sperimentalmente è stata anche aggiunta la presenza di un pulsante che permetta di aggiungere direttamente su Lovelace UI una card installata con HACS:

HACS 0.170

Questo aggiornamento è però CRITICO in quanto può generare incompatibilità con versioni precedenti.

In caso si utilizzi una versione HACS inferiore alla 0.16.2, provvedere ad innalzarla PRIMA alla 0.63, per poi riavviare Home Assistant e poi passare alla 0.17+.

Tutte le informazioni sul post di rilascio.

ATTENZIONE: Dopo l’avvenuto aggiornamento il componente dà errore 500 del server. È normale: riavviare Home Assistant.


telegram

Rimani aggiornato tramite il nostro canale Telegram!